When I write on here I do not get emails to let me know who as replyed I did before but not now anyone know why thanks. Also finding this heat hard work with kind regards

Hi @Des_murphy , I just had a look to see how you enable them, they work for me but you could double check your settings.
Click on your profile picture (or letter in your case) then the top right icon of a person, then the preferences cog, then change the drop-down box on the right (that shows account) to emails. This should give you some options to enable emails on replies.
Bit of a faff but hope it helps

Hi @Des_murphy

We do have a how to article with screenshots that will show you how to change which emails you receive. I hope this helps: Jira Service Management

If that doesn’t work for you, please give me a shout and I can take a look.


I have got u message on the stroke website but not a email to tell me someone has replied will ask the experts lol

I have changed my email to always and daily but as yet have had no notice of replays thanks des

1 Like

Hi Des

I can see from your settings that you should be receiving emails. You have probably already tried this, but my first two suggestions would be:

  1. Check that your email is correct
  2. Check that the emails have not gone into your spam folder.

If that doesn’t work, I would suggest adding the forum email address ( to your address book to see if that helps.


1 Like